All rights reserved.
Windows XP and Vista Members:

Aggie now requires the use of Chrome or Firefox as your browser


In order to provide our members with a reliable and secure connection to Aggie (internet banking product), our
processor will begin disabling access to
Aggie from browsers that do not support SSL versions TLS 1.1. & TLS
1.2.

Many of you may recall the “Poodle” attack that was announced October, 2014.  With the Poodle attack, a hacker
can force your browser to downgrade to an older SSL version (SSL 3.0), which is far less secure than today's
SSL standards.  A browser using the 15-year old SSL 3.0 is vulnerable enough to let hackers spy on the data
traveling to and from your computer. That means they could spy on your emails, banking or anything else.

After the details of this attack were announced, our processor immediately made changes to
Aggie to only allow
access from browsers that were using a security protocol of TLS 1.0 or higher.  TLS 1.0 is the next upgrade of
SSL Version 3.0.  Since TLS 1.0 has been available on all browser versions for the last 15 years, we were able
to make these changes without affecting your connectivity to
Aggie.

Recent discoveries have now alerted us to some similar potential security risk that may exist within TLS 1.0.  
These risks have been addressed with SSL versions TLS 1.1 & TLS 1.2.  However, since these TLS versions
have only been available in browsers since 2006, we did not want to simply turn off TLS 1.0 without further
research on the usage of your member’s browsers that support SSL versions TLS 1.1 & TLS 1.2.

Only Windows Vista and XP system users that use Internet Explorer as their browser will not have the ability to
support TLS 1.1 & 1.2.  However, Microsoft has ended all support for Windows XP and this Operating System is
not supported for use with
Aggie.  In order to access Aggie  with TLS 1.0 turned off, Windows Vista  and XP
users will need to install another browser such as Chrome or FireFox.
With the Federal Fair Housing
Opportunity Act.